Symbol Keyboard Shortcuts gone from Kindle 2?

As I was comparing Kindle DX and Kindle 2 I’ve noticed that some of the keyboard shortcuts that originally worked in K2 now don’t. Pressing Alt-6 used to type question mark, Alt-7 – comma, etc. Now these don’t seem to work in my Kindle 2. It looks like this functionality got disabled with one of the software updates: 2.0.1, 2.0.2 or 2.0.3.

Can you please check your Kindle 2 and verify if this works or not and post your Kindle software version. You can see this version in the bottom portion of the settings screen.

5 thoughts on “Symbol Keyboard Shortcuts gone from Kindle 2?

  1. Yeah it looks like the shortcuts got sacked at at least 2.0.3. Anybody have the last version still who can try?

  2. Those keyboard shortcuts NEVER worked on mine. I’ve been documenting shortcuts since I got my K2 and was surprised to see those shortcuts listed since they never worked for me.

    I consider the lack of keyboard shortcuts for punctuation marks to be a serious shortcoming of the K2. Now that they’ve gotten rid of the (unshifted) numeric keys on the DX, well, that makes the keyboard even more useless. I think they’re trying to discourage web access as much as possible, so they’re crippling it for anything other than typing in a few keywords for searching in the store.

  3. No, the keyboard shortcuts do not work on my K2 either. I have software version 2.0.3. And I agree that the keyboard on the DX appears to be almost useless, hard to type on and the lack of number keys makes it hard to go to location numbers. What were they thinking? Would love to know reactions of people who sold their K2 and bought a DX.

Leave a Reply

Your email address will not be published. Required fields are marked *